saab forums   saab forums

Go Back   Saab Forums > Main Category > Saab 900 Forum


Saab Forum: Weird electrical fault - washers and wipers on continuously
Thread Tools Display Modes
Old 12-01-2016, 09:24 PM
fircroftstar fircroftstar is offline
Junior Member
Join Date: Apr 2012
Location: Newent, Gloucestershire
Posts: 4
Default Weird electrical fault - washers and wipers on continuously

1993 900s Classic
My wife's car, she went out this evening in fog, turned on the wipers and the washers started too, both would not stop. She tried parking and turning the engine off to re-start to see if that would reset the system - would not start, no response to ignition and with the 'Check Engine' light on. I went out to meet her and the car started, no 'Check Engine' light but still with wipers and washers on continuously.
Removed the under-bonnet fuse No 5, stopped the screen wipers but the washers and headlamp wipers still run all the time.
Don't understand it at all - anyone got any ideas?
Reply With Quote

lose weight

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:49 AM.

cars connected social network

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc. recognizes that "Saab", it's logos and various model names and numbers are registered trademarks of the General Motors Corporation. These terms are used for identification purposes only. is not affiliated in any way with the General Motors Corporation, Saab or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on requires permission for reprint.
Need products for your Saab? Check out your options at the links below: